IDE Configuration Message

[ad]Dear Computer Lady,

Something I have never seen before happens every time I turn on my PC.
A black screen with white print comes up informing me — “performing auto IDE configuration”.

After awhile the screen gives me 2 choices – either press F1 OR F2.

Once I use F1 I can get on the internet but THEN I have nonstop “security alerts” insisting that there is a “problem with site security certificates”…

This ends up BLOCKING my access to the web site I want to buy something from, etc.

HELP please! Eli

Dear Eli,

You have two different problems going on here.

The first problem is that your computer is not remembering the information about your drives when you turn it on. This isn’t really a problem because modern computers have the ability to communicate with your drives and discover what settings need to be used for them.

There is a small battery on your motherboard that provides power to a special memory called, CMOS which remembers settings for your hardware, along with the date and time. It is possible that the CMOS battery is no longer working.

Some motherboards allow you to replace this battery, while others don’t allow access to the battery. I would suggest that you take your computer to a local repair shop for help with the battery.

Pressing F1 just allows you to bypass the configuration screen. If your battery is holding a charge, you can press F2, then follow the prompt to save the changes and you should no longer get the IDE message when you start the computer.

None of that is related to the second part of your question, which is probably some sort of malware. I am afraid that I would have to take a look at your computer to figure out what is causing that problem.

Elizabeth

 

It’s Your Turn: What do you think?
…. Share your experience in the comments box below.

Elizabeth Boston is a Web designer, Social Media Consultant and managing editor of, “Ask The Computer Lady”.
Connect with

 

Previous Post

Missing Volume Icon

Next Post

Lessons For Windows 8?